Не решено qBRIDGE-101 - один за одним выходят из строя

antonlynin

Почетный гость
Здравствуйте!

Извините если не по адресу.

Не могли бы вы дать небольшую консультацию?

Я работаю в организации, у нас установлено большое количество оборудования qBRIDGE-101.
В последнее время (с момента установки прошло 3-7 лет) они начали один за одним выходить из строя.

Проблема одного характера, не зависимо от того подключено ли оборудование к qBRIDGE-101
или нет, на нем постоянно мигают светодиоды ALM и ERR оранжевым цветом (3 раза моргнут потом пауза, потом опять 3 раза и т.д.). Соответственно канал не работает.

А выходят из строя также идентично.

Вначале он вроде работает, но с ошибками (порты на Cisco, куда они подключены, показывают ошибку), иногда помаргивает loss, потом qbridge зависает. После перезагрузки все хорошо, но через неделю, две, месяц (по разному) опять зависает. И после нескольких таких зависаний, он капитально выходит из строя.

Вот и вопрос, знакома ли вам эта проблема и какое у нее решение? Или проблема решается только заменой оборудования?

Возможно что эта проблема в програмной части?

И можно как-нибудь перезапустить програмную часть (ребут, хард-ресет), или обновить прошивку?

Непосредственно на объекте подключено к 48 вольт, а в лаборатории через адаптер. Картина также.

Заранее спасибо за ответ!
 

Вложения

  • photo489.jpg
    photo489.jpg
    101,1 КБ · Просмотры: 0
Последнее редактирование модератором:

RG45

Случайный прохожий
порты на Cisco, куда они подключены, показывают ошибку
что за cisco, что в журналах?

Нет ли несостыковок с документацией, я имею в виду корректность подключения ? Вырезка из документации на всякий случай:

ВНИМАНИЕ! Для устройств, оборудованных блоком питания постоянного напряжения 36 - 72 В
не допускается одновременное подключение источника постоянного напряжения 36-72 В и адаптера питания (DC 9 V). Зто может привести к выходу устройства из строя.
ВНИМАНИЕ! Для устройств, оборудованных блоком питания постоянного напряжения 36 - 72 В
не допускается нарушение полярности при подключении источника постоянного напряжения 36-72 В. Зто может привести к выходу устройства из строя.

PWR: Включен при наличии напряжения питания;
WAN ACT: Мигает при приеме/передаче кадров Ethernet по линии E1;
WAN LOSS: Включен при:
- отсутствии сигнала в линии E1 в режиме неструктурированного потока (зеленый);
- отсутствии сигнала в линии E1 в режиме структурированного потока (желтый);
- потере приёмником цикловой синхронизации по цикловому синхросигналу
FAS/NFAS (красный)
-потере приёмником сверхцикловой синхронизации по сверхцикловому синхросигналу CAS MFAS (CAS LOMF, loss of CAS multiframe) (красный)
-потеря приёмником сверхцикловой синхронизации CRC4 (CRC4 LOMF, loss of CRC4 multiframe) (красный);
WAN ALM: Включен при:
-получении за последнюю секунду alarm от удаленного устройства (RAI) (ITU-TO.162 2.1.4) (зеленый)
-получении за последнюю секунду двух последовательных кадров с количеством нулей менее 3 (AIS) (ITU-T O.162 1.6.1.2) (красный)
-в режиме удаленного шлейфа (желтый)
WAN ERR: Включен при:
-количестве ошибок кодирования (line coding violation) за последнюю секунду менее 1E-3 (зеленый)
-количестве ошибок кодирования (line coding violation) за последнюю секунду более 1E-3 (красный)
Примечание: Светодиодные индикаторы WAN1 отсутствуют у qBRIDGE.-101
 

antonlynin

Почетный гость
Даже без cisco, просто подключаем 2 пк и 2 qbridg101. Питание подключено правильно
 

Goblin

Участник
3-7 лет говорите? судя потому что это отечественная поделка - думаю и подыхать могут запросто за такой срок. Даже автовазы столько не живут
Есть ли в этом nsgate кнопка сброса - factory reset ? Если есть попробуйте сбросить если нет - выбросить.
 
Последнее редактирование модератором:
Верх Низ