Решено синхронизация ЗУП и документооборот

Petya

Случайный прохожий
не работает синхронизация1с зуп и документооборота на 8.3.
ошибка подключения к базе зуп 3.1.{внешняяобработка.синхронизациясзуп.форма.форм а.форма(482)}: ошибка при вызове метода контекста (connect): произошла исключительная ситуация (v83.comconnector.1): версия компоненты 'comcntr' (8.3.11.2954) отличается от версии корневого модуля 'core83' (8.3.12.1790)
подскажите где собака зарыта, com компонент установлен.
 
Последнее редактирование модератором:
Диадок

Lera

Участник
версии платформы 1с должны быть одинаковы на клиенте и на сервере:lamer:
 

Julia

Случайный прохожий
не работает синхронизация1с зуп и документооборота на 8.3.


подскажите где собака зарыта, com компонент установлен.
попробуйте поставить в том числе старую версию - 8.3.11.2954,
еще вариант - проверьте корректность разрядности платформы.
 

Serg

Случайный прохожий
можно зарегистрировать библиотеку вручную

Код:
 regsvr32"C:\Program Files (x86)\1cv82\8.3.12.1790\bin\comcntr.dll"
 

Petya

Случайный прохожий
сам разобрался в итоге. С сервера удалил предыдущие версии платформ и оставил только актуальную. Видимо изначально при установке новой платформы 1с нужно было сначала вынести старые :guru: Сейчас все работает всем спасибо
 
Верх Низ