Решено Windows Server 2003 R2 потеря скорости при раздаче интернета

Статус
Закрыто для дальнейших ответов.

toto994

Почетный гость
Добрый день! Есть сервер на базе Windows 2003 r2, выполняет роль раздачи интернета в БЦ, через программу трафик инспектор.
Скорость интернета с кабеля провайдера напрямую 80мб входящей и 80 исходящей.
Скорость с самого сервера 50 входящей и 80 исходящей, проблема в том, что теряется именно входящая скорость.
Сколько бы не выставлял скорости, входящая ниже, 20 на 30, 5 на 10 и т д.
Подскажите пожалуйста, в чем может быть причина потеря 20-30 мб с самого сервера.
 
Последнее редактирование модератором:

toto994

Почетный гость
Возможно в том что это ранний палеозой, а динозавры уже давно вымерли
почему тогда исходящая стабильна, а потеря именно входящей, я понимаю что это старее вселенной но была бы потеря в обе стороны
 

CheBuRek

Активный участник
Добрый день! Есть сервер на базе Windows 2003 r2, выполняет роль раздачи интернета в БЦ, через программу трафик инспектор.
Скорость интернета с кабеля провайдера напрямую 80мб входящей и 80 исходящей.
Скорость с самого сервера 50 входящей и 80 исходящей, проблема в том, что теряется именно входящая скорость.
Сколько бы не выставлял скорости, входящая ниже, 20 на 30, 5 на 10 и т д.
Подскажите пожалуйста, в чем может быть причина потеря 20-30 мб с самого сервера.
Можно взять ноут и воткнуть в аплинк провайдера, проверить скорость интернета спидтестом. Может вам интернет провайдер ограничивает пропускную способность интернет канала
 

CheBuRek

Активный участник
Возможно дело в настройках прокси - траффик инспектор, тут не подскажу не сталкивался..
 

toto994

Почетный гость
Можно взять ноут и воткнуть в аплинк провайдера, проверить скорость интернета спидтестом. Может вам интернет провайдер ограничивает пропускную способность интернет канала
я так и делал, брал ноут и проверял с кабеля провайдера 80 на 80 стабильно, отключал всех клиентов, оставлял только одного себя, ставил максимальную скорость и потеря 20-30 входящей, что с нагрузкой что без. устроено так: кабель от провайдера идет с их свитча в сервак, сервак раздает клиентам через трафик инспектор ( через вторую сетевую карту PCI на 100 мб) , вот с этой карты идет раздача на этажи, с нее потеря, может быть дело в самой карте? банальный вопрос но все же. Именно с нее идет кабель на раздачу и с него потеря 20-30. Или как то может жрать интернет система( вопрос куда, если это хлам)
 

BigJOE

Случайный прохожий
нужна карта на 1 гигабит. Если сетевой адаптер 100мбит то 80+80 как то не подходит
это и есть узкое место
 

kayne

Случайный прохожий
было похожее с микротиком - подняли интернет до 200мбит а скорость выше 100 не поднималась у юзеров. Оказалось эта модель mikrotik имела 100м аплинк. Такие дела.
 

toto994

Почетный гость
нужна карта на 1 гигабит. Если сетевой адаптер 100мбит то 80+80 как то не подходит
это и есть узкое место
ранее была скорость 60, выдавал 40-45 на 50-55-60, те же 20 были в потере, 60-60 - 120, карта на 100 получается давал на 40-60 вот и получается потолок 100 !? хахах наверное замудрил и только сам понял
 

toto994

Почетный гость
думаю вопрос решен.
Вы тоже склоны к этому мнению ?
нужна карта на 1 гигабит. Если сетевой адаптер 100мбит то 80+80 как то не подходит
это и есть узкое место.
Администрация, если что извиняюсь , никогда ранее не писал на форумы, но уже седина полезла из за этого интернета
 
Статус
Закрыто для дальнейших ответов.
Верх