Portchannel не работает

apache

Случайный прохожий
Привет, подскажите с проблемой. Заметил что один из линков в свитче не горит, начал копать. Итак есть свитч WS-C2960G-48TC-L, который подлкючен двумя портами:
Код:
!
interface GigabitEthernet0/3
 switchport trunk native vlan 999
 switchport mode trunk
 switchport nonegotiate
 channel-group 1 mode on
!
interface GigabitEthernet0/4
 switchport trunk native vlan 999
 switchport mode trunk
 switchport nonegotiate
 channel-group 1 mode on
в стек WS-C3850-24T в 20 е порты:
Код:
interface GigabitEthernet1/0/20
 description TO_2960_48
 switchport trunk native vlan 999
 switchport mode trunk
 switchport nonegotiate
 udld port aggressive
 channel-group 1 mode on

interface GigabitEthernet2/0/20
 description TO_2960_48
 switchport trunk native vlan 999
 switchport mode trunk
 switchport nonegotiate
 channel-group 1 mode on
Вот этот линк не горит на 2960:
Код:
ILO_SWITCH#sh int gi
ILO_SWITCH#sh int gigabitEthernet 0/3
GigabitEthernet0/3 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 3cdf.1e69.8503 (bia 3cdf.1e69.8503)
  MTU 1500 bytes, BW 10000 Kbit/sec, DLY 1000 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
А это вывод gi1/0/20 с 3850 стэка
Код:
CORE_2_3850#sh interfaces gigabitEthernet 1/0/20
GigabitEthernet1/0/20 is down, line protocol is down (notconnect)
  Hardware is Gigabit Ethernet, address is 80e8.6f62.a694 (bia 80e8.6f62.a694)
  Description: TO_2960_48
  MTU 1500 bytes, BW 1000000 Kbit/sec, DLY 10 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Auto-duplex, Auto-speed, media type is 10/100/1000BaseTX
  input flow-control is off, output flow-control is unsupported
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input never, output never, output hang never
  Last clearing of "show interface" counters never
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 0 bits/sec, 0 packets/sec
  5 minute output rate 0 bits/sec, 0 packets/sec
     0 packets input, 0 bytes, 0 no buffer
     Received 0 broadcasts (0 multicasts)
     0 runts, 0 giants, 0 throttles
     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     0 packets output, 0 bytes, 0 underruns
     0 output errors, 0 collisions, 1 interface resets
     0 unknown protocol drops
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 pause output
     0 output buffer failures, 0 output buffers swapped out
Можете сказать почему линк не горит?
 

BackTrace

Случайный прохожий
Везде down кажет. Проблема на физическом уровне. Поменяй патч корд. Посмотри что будет. Либо порт горелый.
 

apache

Случайный прохожий
Проверил, черт знает что было. Поставил новый патч корд - тоже самое. Поперетыкал в другие порты потом воткнул обратно и пошло. Может быть грязь или пыль в порту - свитч старенький.
Спасибо!!
 
Верх Низ