Решено добавить DMZ сеть

albatros

Случайный прохожий
Привет, с mikrotik не сталкивался плотно, прошу не пинать. Подскажите как можно добавить DMZ сеть в RB3011uias ? Где в RouterOS вообще описаны сети и маршруты? Сейчас есть одна сетка 10.20.20.0/24 в которой серверы и юзеры. Через микротик они попадают в инет, а мне надо сделать еще одну сетку для DMZ. Извиняюсь если криво написал, объяснил как смог.
 

Anatoly

Случайный прохожий
Способ 1, при помощи NAT.

В этом примере пробрасываем интернет-адрес 195.195.195.195 на локальный адрес 192.168.1.11. Для практического использования меняем адреса на свои.

Код:
/ip firewall nat
add action=netmap chain=srcnat comment="Mapping 195.195.195.195 > 192.168.1.11" src-address=192.168.1.11 to-addresses=195.195.195.195
add action=dst-nat chain=dstnat dst-address=195.195.195.195 to-addresses=192.168.1.11
/ip address
add address=195.195.195.195/32 interface=ether1-gateway network=195.195.195.195

Первое правило NAT меняет во всех пакетах, идущих в Интернет (исключая сеть 192.168.1.0/24) локальный адрес 192.168.1.11 на 195.195.195.195
Второе правило все пакеты, приходящие на адрес 195.195.195.195 отправляет на 192.168.1.11.
Эти правила должны находиться выше основного правила NAT (masquerade).
И последнее действие назначает адрес 195.195.195.195, как дополнительный, внешнему интерфейсу Микротика. Это необходимо для того, чтобы Микротик принимал входящие пакеты с таким адресом.
 

albatros

Случайный прохожий
Спасибо. Еще долго искал как там в терминал зайти. Оказалось все просто.
1621575680955.png
 
Верх Низ