не работает Avocent acs 6016

awocose

Случайный прохожий
Друзья привет.. кто сталкивался с настройками консольного сервера Avocent acs 6016? Получается уже какую только распайку RJ-45 я не пробовал, на порты подключаюсь, а к подключенному оборудованию не коннектюсь))), делаю все как по инструкции, сам сервер работает, а через него к другому оборудованию ни как!!!!
 

quake

Случайный прохожий
А что с ним соединено?
Маловато информации, какие ошибки?
 

awocose

Случайный прохожий
А что с ним соединено?
Маловато информации, какие ошибки?
ни каких ошибок не дает, просто не подключаемся и все....подключал циску, джунипер и натекс...но у них у всех разные распайки кабелей, так в инструкции сказано....)) получается мы телнетим сам сервер, и после коннектимся к порту, к которому нужно подключиться и он подключается, требует пароль этого порта, после его ввода должны уже видеть привилегированный режим либо циски, либо джунипера, либо другого оборудования, а мы остаемся на сервере, только в настройках этого порта!!)))))
 

Surf_rider

Администратор
Команда форума
А есть что то в логах интересное?
Логи смотрели, может быть там зацепка есть какая нибудь?
 

awocose

Случайный прохожий
А есть что то в логах интересное?
Логи смотрели, может быть там зацепка есть какая нибудь?
я даже второй точно такой же сервер доставал, и аналогичная хрень....)))))
в логах вообще ни чего нет!! все работает и все тип нормально!! ни каких ошибок вообще нет, есть сигналы, сам порт занимается, вижу сигналы rts/cts...то есть должно работать нормально...а хрен!
 

NanoSuit

Участник
я даже второй точно такой же сервер доставал, и аналогичная хрень....)))))
в логах вообще ни чего нет!! все работает и все тип нормально!! ни каких ошибок вообще нет, есть сигналы, сам порт занимается, вижу сигналы rts/cts...то есть должно работать нормально...а хрен!
Тогда, по логике, нет коннекта между acs 6016 и конечным устройством, хм.. странно.
А есть ли доступ на вебморду консольки? Может через нее как то проще будет разобраться (вы писали что телнетите), из гайда я понял что такой функционал есть.
Все же, проверьте еще раз распиновку на 16 странице pdf гайда вдруг глаз замылился.
У меня однажды не работало куча софта и GSM модемов для опроса счетчиков учета ЭЭ из за того что были неверно настроены параметры портов
The terminal settings are 9600 bits per second (bps), 8 bits, 1 stop bit, no parity and no flow control.
Либо надо делать какие то настройки на конечном оборудовании
 

BageeRa

Случайный прохожий
Может прошивку обновить или какой нибудь файервол
 
Верх Низ