Не работает статический IP, по dhcp работает

Technik

Случайный прохожий
Доброго времени суток!
Столкнулся с такой проблемой.
При настройке сетевого интерфейса для получения ip по dhcp всё работает. Как только добавляю статический адрес интернет пропадает:-( Если добавляю статику
с адресом который был выдан dhcp всё работает.Так же, статика работает без проблем на Windows 7, на Windows XP только динамика

К примеру если по dhcp получу адрес 10.79.6.155 при котором всё работает и впишу его в статический начинает работать как статика! После перезагрузки ПК статика перестанет работать.
Windows XP: ставлю IP 10.79.6.129 интернет не работает
Windows 7: ставлю IP 10.79.6.129 интернет работает
А у меня вся техника на XP
ПОМОГИТЕ
Адрес роутера:
шлюз:10.79.6.128
маска:255.255.255.128

В роутере стоит DHCP начальный:10.79.6.149
конечный:10.79.6.255
 

Tester

Почетный гость
А зачем указывать статический адрес? Если включен dhcp сервер, то можно сделать резервирование. У вас для статических адресов указан диапазон?
 

Cryptolog

Почетный гость
Доброго времени суток!
Столкнулся с такой проблемой.
При настройке сетевого интерфейса для получения ip по dhcp всё работает. Как только добавляю статический адрес интернет пропадает:-( Если добавляю статику
с адресом который был выдан dhcp всё работает.Так же, статика работает без проблем на Windows 7, на Windows XP только динамика

К примеру если по dhcp получу адрес 10.79.6.155 при котором всё работает и впишу его в статический начинает работать как статика! После перезагрузки ПК статика перестанет работать.
Windows XP: ставлю IP 10.79.6.129 интернет не работает
Windows 7: ставлю IP 10.79.6.129 интернет работает
А у меня вся техника на XP
ПОМОГИТЕ
Адрес роутера:
шлюз:10.79.6.128
маска:255.255.255.128

В роутере стоит DHCP начальный:10.79.6.149
конечный:10.79.6.255
Я вообще ничего не понял, причем тут ОС? . Похоже на кривые настройки dhcp сервера.
 

BackTrace

Случайный прохожий
тут много чего может быть, от кривых настроек до неверной подсети или маски подсети или MAC адреса. Интересно бы карту сети глянуть, может где какой dhcp helper криво срабатывает.

и дайте вывод ipconfig и route print что ли
 

Technik

Случайный прохожий
для статических выделен диапазон со 128-149 начиная со 149 работает dhcp
0f3bd9a5a546.jpg5db462a85483.jpg5e8b9011a032.jpg
 

Technik

Случайный прохожий
Прописываю arp -a и вижу такую картину.

Роутер. 10.79.6.128 mac 00-00-00-00-00 недопустимый

Прописываю mac ручками через arp -s и все работает. Но после каждой перезагрузки все слетает. В чем может быть причина?
 
Верх Низ