не загружается образ

Mover

Случайный прохожий
Здравствуйте, коллеги! Предыстория такова: при создании загрузочной флешки с загрузчиком GNU GRUB 2 в набор всегда включаю Acronis Disk director и True Image, в этот раз решил включить и Acronis Universal restore. Дело вот в чём: в UEFI-режиме Disk director и True image отлично загружаются и работают, если просто загрузить их ядра:

Код:
menuentry "Загрузка Acronis True Image (UEFI x64)" {

linux /boot/images/ati/vmlinuz vga=791 lang=ru quiet

initrd /boot/images/ati/initrd.1 /boot/images/ati/initrd.2

}
С Universal restore такое не проходит (ошибка-sys/firmware/systab:smbios entry point is missing). Хочу заметить, что если вместо GRUBовского bootx64.efi подсунуть ACRONISовский bootx64.efi, то Universal Restore грузится нормально, но нету меню самого Grubа, сразу загружеатся акронис-это нормально. Если же Груб загрузить своим bootx64.efi, а в файле конфигурации груба указать

Код:
menuentry "Загрузка Acronis Universal Restore (UEFI x64)" {

chainloader /boot/images/aur/efi/boot/bootx64.efi

}
(в папке /boot/images/aur лежит вся структура загрузочного образа Acronis Universal Restore), то /boot/images/aur/efi/boot/bootx64.efi отработывается и выбрасывает в меню груба.

Код:
menuentry "Загрузка Acronis Universal Restore (UEFI x64)" {

chainloader /boot/images/aur/efi/boot/bootx64.efi

boot

}
приводит только к ошибке <unknown error>.
Вопрос: как загрузить Acronis Universal Restore из груба, чтобы не было ошибок?
 
Последнее редактирование модератором:
Верх Низ