Показано с 1 по 5 из 5

Тема: ssl_error_protocol_version_alert firefox

  1. #1
    Почетный гость
    Регистрация
    11.05.2018
    Сообщений
    20
    Статистика
    Баллы
    36
    Level
    2
    Активность
    Проблем
    0
    Проблем решено
    0
    Лучших ответов
    0
    Хороших ответов
    0
    Вес репутации
    0

    Question ssl_error_protocol_version_alert firefox

    Привет всем, пытаюсь зайти через браузер на консоль управления сервера по протоколу https, но firefox выдает ошибку:

    При соединении с 192.168.11.3 произошла ошибка. Узел сообщает о несовместимой или неподдерживаемой версии протокола. (Код ошибки: ssl_error_protocol_version_alert)
    Доступ на железку сильно нужен. Что можно сделать в моем случае и как исправить ошибку?

  2. #2
    Почетный гость
    Регистрация
    11.05.2018
    Сообщений
    23
    Статистика
    Баллы
    69
    Level
    2
    Активность
    Проблем
    0
    Проблем решено
    0
    Лучших ответов
    0
    Хороших ответов
    0
    Вес репутации
    0
    Хм. А что кажет Internet Explorer? Попробуй его

  3. #3
    Любопытный Аватар для SvetlanaD
    Регистрация
    11.05.2018
    Сообщений
    97
    Статистика
    Баллы
    185
    Level
    5
    Активность
    Проблем
    0
    Проблем решено
    0
    Лучших ответов
    0
    Хороших ответов
    0
    Вес репутации
    1
    Нужно через Internet Explorer

  4. #4
    Любопытный Аватар для Technik
    Регистрация
    11.05.2018
    Сообщений
    87
    Статистика
    Баллы
    182
    Level
    5
    Активность
    Проблем
    0
    Проблем решено
    0
    Лучших ответов
    0
    Хороших ответов
    0
    Вес репутации
    1
    Панель управления---Свойства браузера---Дополнительно---Востоновить дополнительные параметры---Сброс

  5. #5
    Любопытный Аватар для Force
    Регистрация
    11.05.2018
    Сообщений
    93
    Статистика
    Баллы
    169
    Level
    4
    Активность
    Проблем
    0
    Проблем решено
    0
    Лучших ответов
    0
    Хороших ответов
    0
    Вес репутации
    1
    Нужно проверить настройки SSL протокола
    Использовать SSL 3.0 и TLS 1.0
    Так же вбить about:config в адресную строку, найти и включить параметры
    Код:
    security.enable_ssl3
    security.enable_tls

Метки этой темы

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •