Объявление

Свернуть
Пока нет объявлений.

политики хранения Exchange не работают

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • политики хранения Exchange не работают

    Привет, в сети предприятия развернут 1 Exchange server 2010sp3, три роли. В сервере живут 2 основные почтовые базы. Одна почтовые ящики пользователей, другая - сетевые архивы пользователей. В качестве политики хранения есть только default retention policy. Ее настройки меня в принципе устраивают, но как проверить что старые письма попадают в сетевой архив ??

    Я к примеру включил сетевой архив для user1, в его почтовом клиенте появился "Архив USER1" но писем там нет, тэги политики хранения тоже назначены. Подскажите как проверить что архивация почты работает корректно?
    Да, и еще. Я думаю что вот этот помощник не запускается, как я понял именно он архивирует почту. Или нет?

    Код:
    Start-ManagedFolderAssistant -Identity “User1”

  • #2
    Для работы с политиками хранения необходимо быть членами групп ролей «Управление организацией» и «Управление записями» (Organization Management and Records Management), поэтому нужно сначала добавить пользователей в эти группы. Сделать это можно через сайт ECP – Управление организацией – Roles&Auditing – Роли администратора:
    С этим все в порядке?

    Комментарий


    • #3
      Это вроде как админский доступ же. Походу это не то.
      Перенастроил политику, попробую подождать когда шедулер отработает

      Комментарий


      • #4
        Сообщение от Diversant Посмотреть сообщение
        Это вроде как админский доступ же. Походу это не то.
        Перенастроил политику, попробую подождать когда шедулер отработает
        Проверьте что личные теги применены верно.
        Крайне рекомендую прочесть http://www.alexxhost.ru/2010/07/exchange-2010.html

        Комментарий


        • #5
          Все заработало! Но на следующий день.

          Комментарий

          Обработка...
          X