Объявление

Свернуть
Пока нет объявлений.

включите tls 1.0, tls 1.1 и tls 1.2 в дополнительных параметрах

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

  • включите tls 1.0, tls 1.1 и tls 1.2 в дополнительных параметрах

    Здравствуйте товарищи! Перестало пускать на сайт - при попытке зайти в личный кабинет появляется окно с ошибкой:
    Включите TLS 1.0, TLS 1.1 и TLS 1.2 в дополнительных параметрах и повторите попытку подключения к https:// site. Если ошибка повторяется, возможно, этот сайт использует неподдерживаемый протокол или комплект шифров, например RC4 (ссылка на статью со сведениями), который не считается безопасным. Обратитесь к администратору сайта.
    Браузер internet explorer 11, версия винды - 7 64 разряда. Сертификаты все установлены. Подскажите что может быть?

  • #2
    Обновить крипто про

    Комментарий


    • #3
      Сообщение от DOC Посмотреть сообщение
      Обновить крипто про
      у меня вроде версия 3.6

      Комментарий


      • #4
        Надо ставить Крипто Про v4

        Комментарий


        • #5
          Спасибо. Переустановил вроде. Теперь когда должно появляться окно запроса сертификата то windows падает. Выдается сообщение:
          Ваш сеанс работы будет прекращен
          Обнаружена критическая неполадка, система будет автоматически перезагружена через одну минуту. Сохраните работу сейчас.
          image_436.png
          У кого какие мысли?

          Комментарий


          • #6
            удалить crypto pro 3.6 а crypto pro 4 поставить. Т.е не поверх накатывать. т.е Лучше сделать "чистую" установку

            Комментарий


            • #7
              Удалил крипто про полностью.
              Теперь при запуске msi установщик дает ошибку:
              There is a problem with this Windows Installer package/ A DLL required for this install to complete could not be run. Contact your support personnel or package vendor. Action CheckDll entry: CheckDll, library:
              C:\Windows\system32\config\SYSTEM~1\...\MSIF640.tm p
              image_437.png

              - -Подумал и добавил - -

              Заработало, грохнул процесс инсталлятора, перезагрузил комп. Теперь вроде работает все. Спасибо всем

              Комментарий

              Обработка...
              X