Объявление

Свернуть
Пока нет объявлений.

vix error code = 21001

Свернуть
X
  • Фильтр
  • Время
  • Показать
Очистить всё
новые сообщения

    vix error code = 21001

    Доброго времени суток! Обновил vsphere 5.5 до версии 6.5. В связи с этим на всех виртуальных машинах повылезали алярмы:
    Код:
    Vmware tools is outdated on this virtual machine
    Когда жамкаю на обновить получаю такое
    The required VMware Tools ISO image does not exist or is inaccessible.
    vix error code = 21001
    Unable to install VMware Tools. An error occurred while trying to access image file "/usr/lib/vmware/isoimages/windows.iso" needed to install VMware Tools: 2 (No such file or directory). Please refer the product documentation or KB article 2129825 for details about how to get VMware Tools package for this guest operating system.
    Какой iso образ требуется? ISO с vSphere 6.5 или c vCenter?

    - -Подумал и добавил - -

    или еще какой то? Можно ли без ISO обновить?

    #2
    Код:
    isolation.tools.autoInstall.disable = TRUE
    поставьте в FALSE
    Oshibka-vix-error-code-21009-pri-obnovlenii-VMware-Tools-v-vCenter-5.53.jpg

    Комментарий

    Обработка...
    X